Back to overview
Downtime
GrottoCenter API is down due to maintenance (search-engine upgrade)
Nov 25 at 02:51am HST
Affected services
GrottoCenter front
GrottoCenter back
Resolved
Nov 25 at 05:05am HST
Upgrade are done and verified. All services are healthy now.
Affected services
Updated
Nov 25 at 03:45am HST
We are currently deploying a enhanced version of GrottoCenter's search-engine. Please be patient.
Affected services
Created
Nov 25 at 02:51am HST
The GrottoCenter API was upgraded and is now online and stable.
We are still working on updating the UI, the search features are degraded right now.
Affected services